• Witamy w serwisie AutoWrzuta.pl
  • Zapraszamy na strony naszych Partnerów!
  • Chcesz, żeby Twój film był w tv? Czytaj ogłoszenia!
Witaj! Logowanie Rejestracja


Ocena wątku:
  • 2 głosów - średnia: 5
  • 1
  • 2
  • 3
  • 4
  • 5
G1W (Novatek NT96650) czyli TOPowa kamera za 150zl?
Inaczej się chyba nie da Smile
Nie zasuwam !    Prędkość zabija !    Włącz myślenie.
Nie skreślaj życia tak prędko !    Żyj i pozwól żyć innym !
 
Odpowiedz
a nie zmierzy sie przy micro usb ?
 
Odpowiedz
jeżeli zmierzysz przy baterii bedziesz wiedzia`l czy i jakie naoiecie ładowania dochodzi do niej lub nie , przy wtyczce tylko ze wychodzi z zasilacza, poza tym przy wtyczce napiecie bedzie bez obciążenia.
 
Odpowiedz
ok dzieki ,a jakie powinno byc napiecie 5 V ?
 
Odpowiedz
Najprościej, to na wstępie zmień ładowarkę i pozostaw ją podłączoną przez kilka godzin - aby wykluczyć niesprawność starej.
A jeśli to nic nie zmieni - kamerka nadal krótko pracuje na samym akumulatorku - to dopiero wówczas rozkręć kamerkę i zmierz napięcia na akumulatorku kamerki:
- bez zasilania zewnętrznego (ładowarki)
- i po jej podłączeniu.

Jeśli po podłączeniu ładowarki, napięcie na akumulatorku wzrośnie, to będzie sygnałem, że ładowanie jest sprawne, tylko najwyraźniej akumulatorek niedomaga.
Nie zasuwam !    Prędkość zabija !    Włącz myślenie.
Nie skreślaj życia tak prędko !    Żyj i pozwól żyć innym !
 
Odpowiedz
jak jade w trase wszystko jest ok , tylko po miescie cuda sie z nia dzieja
 
Odpowiedz
zrobione , z wtyczki od zasilacza wywaliem bezpiecznik rurkowy i blaszki od masy , dalem swoj samochodowy i zasilanie po stacyjce i kamerka odzyla , a mialem wczesniej pod podsufitka takie cos https://admar-firma.com.pl/adaptoy-zlacz...kabel.html i musialo cos nie łaczyc
 
Odpowiedz
Czesc!

Panowie zachciało mi się zmiany softu w kamerce G1W-C.
Wcześniej w G1WH przebiegło wszystko bezproblemowo. A tutaj niestety po zmianie oprogramowania przy włączaniu wiesza się na ekranie startowym. Próbowałem już wgrać inne firmware(oczywiście od G1WC) i jedynie to w zależności od softu zmienia się obrazek startowy i kamera nie reaguje.
Rozebrałem ja i w środku jest procesor Novatek 96650BG i wlepka JXW-H200+*-252DB38 2017-3-27.
Macie jakieś pomysły?czy juz zostaje śmietnik?
 
Odpowiedz
(25-02-2019, 12:44:46)sruba50 napisał(a): zrobione , z wtyczki od zasilacza wywaliem bezpiecznik rurkowy i blaszki od masy  , dalem swoj samochodowy i  zasilanie po stacyjce i kamerka odzyla , a mialem wczesniej pod podsufitka takie cos https://admar-firma.com.pl/adaptoy-zlacz...kabel.html i musialo cos nie łaczyc

i kiszka , dalej to samo , dzis ja rozbiore i zmierze napiecie przy bateri na adpalonym aucie
 
Odpowiedz
hejka , rozebralem gw1h i zmierzylem napiecie przy wlaczonym silniku przy bateri - 4.2V - i teraz pytanie czy walnieta jest bateria czy zasilacz , i jakie jest tam wejscie do zasilania - micro usb? czy inne
 
Odpowiedz
Kamerkę posiadam od kilku lat .Jeździła w prywatnym samochodzie a aktualnie w ciężarówce .W pewnym momencie zaczęła się wyłączać i miała problemy ze startem .Idąc za forum postanowiłem wymienić baterię .Już raz wymieniłem .
Rozbieram a port usb odpadł od płytki .To już koniec myślę ale okazuje się że puścił lut .Przy okazji oderwał się przewód od głośnika .Nowy usb oraz głośnik gdzieś znaleziony z skarbach ...Nie zdążyłem odlutować przewodów od płytki .Dosłownie głośnik rozpadł się w rękach ....
Wszystko naprawione .Na nowej baterii działa na nagrywaniu bez zewnętrznego zasilania ponad 5 minut .
Cieszę się że wróciła do żywych .Nadal spełnia moje oczekiwania .[Obrazek: 9874edf92a70acf489feb44e6108dd2e.jpg][Obrazek: cc45d14af822707bc9e73f5164214818.jpg][Obrazek: 7f5d00c5cfe9d7b0681fa39553322e49.jpg][Obrazek: 1967b88dfdc555b99ffbfefb9e3fafb3.jpg]

Wysłane z mojego SM-G950F przy użyciu Tapatalka
 
Odpowiedz
  


Skocz do:


Browsing: 2 gości