• Witamy w serwisie AutoWrzuta.pl
  • Zapraszamy na strony naszych Partnerów!
  • Chcesz, żeby Twój film był w tv? Czytaj ogłoszenia!
Witaj! Logowanie Rejestracja


Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
iRoad Power Pack Plus - błąd ładowania
#1
Witam wszystkich.
Tydzień temu zakupiłem i zamontowałem iRoad power pack plus. Na starcie działa to w zasadzie bez zastrzeżeń - szybko się ładuje, dość długo zasila kamerę (Viofo A129 GPS DUAL - apka deklaruje ok 50~52h i tyle czasu mniej więcej to działa).

I teraz taka sytuacja z dzisiaj - pojechałem sobie załatwiać sprawy, w czasie jazdy aplikacja pokazywała poprawne działanie power-packa. Zaparkowałem samochód. Po powrocie po jakichś 2 godzinach odpaliłem auto i widzę, że apka pokazuje normalne napięcie ładowania, oraz ..brak natężenia ładowania - 0.0 A  Confused .
Jednak wygląda na to, że power-pack się ładuje, bo rośnie wyświetlana wartość procentowa naładowania.

Zrestartowałem aplikację, potem telefon, potem wyczyściłem jeszcze cache aplikacji, ale za każdym razem pokazuje normalne napięcie i zerowe natężenie ładowania, oraz wyświetla komunikat o braku ładowania power-packa.
Zanim dojechałem do domu, apka pokazała 100% poziom naładowania powerpacka.

Czyli jest tak, że w czasie pracy silnika:
Aplikacja wyświetla status - rozładowywanie powerpacka.
Jednocześnie wyświetla napięcie ładowania (okolice 14V).
Wyświetla zerowe natężenie prądu ładowania i komunikat o braku ładowania powerpacka.
Wyświetla stopniowo rosnącą wartość naładowania powerpacka, do 100% włącznie.

Póki co, wygląda mi to na problem z systemem power-packa, ale nie zrobiłem jeszcze jednej rzeczy - nie zrestartowałem silnika samochodu, bo już musiałem zmykać do domu. Jutro wyjdzie, czy problem jest permanentny, czy "coś nie zaskoczyło" jednorazowo. Jeśli nie ustąpi, podjadę sprawdzić kable do instalatora, jak będzie ok, to pozostanie reklamacja. Szybko by było..

Czy ktoś z Was używa może powerpacka iRoad? Jakieś sugestie?
 
Odpowiedz
#2
W 95% uszkodzen power bankow na LifePO4 typu Iroad, Cellink, blackvue to rozszczelnienie ogniwa i nagla utrata pojemnosci,

Dla BMS kontrolujacego ladowanie, takie uszkodzenie jest widoczne jak znikniecie kompletnie jednego z ogniw, skutkuje to bardzo szybkim ladowaniem oraz rozladowywaniem sie power banku.
W Cellinku taki stan jest rozpoznawany przez BMS jako "zbyt duza roznica" skoku napiecia pomiedzy ogniwami, i bateria zostaje zablokowana (sprzetowo rozlaczona od BMSa i Ladowania w celach zabezpieczen).

Rozszczelnienie 1 z 8 wbudowanych ogniw to utrata ponad 50% pojemnosci calej baterii, poniewaz system dziala na polaczeniu 2p x 4s =12.8V

Zapytaj producenta o procedure resetu sprzetowego, sprawdz uziemienie barerii, i jak nic to pozostaje reklamacja, roszczelnienie baterii czesto da sie wyczuc, smierdzi ona takim slodkim zapachem (fosforan z litem). Nie jest az tak toxyczny ale i zdeowy tez nie...
Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny.
[Obrazek: untitlvdv.png]
 
Odpowiedz
#3
Dzięki za odpowiedź.
O żesz! Wink Czyli wchodzi w grę pad baterii, no noo. Confused
Dobrze, to idę do samochodu, bo jeszcze dziś nie jeździłem i sprawdzę co się  dzieje - powinno być ok. 50-60% naładowania, jeśli jest sprawna. Zobaczę też, co powie aplikacja, no i poświecę latarką pod fotelem (tzw. inspekcja wzrokowa Wink ). Hmm, co za czasy, loteria.
Nie ma ani dobrze i tanio, ani drogo, ale dobrze Wink.

[EDIT]
Ok, to po ok. 22h pracy A129 2ch - poziom naładowania wynosił 56%. Aplikacja pokazała wszystkie parametry, czyli wygląda na to, że jednorazowo "coś" nie poszło. Czy się to będzie powtarzać - czas pokaże.
 
Odpowiedz
  


Skocz do:


Browsing: 1 gości