• Witamy w serwisie AutoWrzuta.pl
  • Zapraszamy na strony naszych Partnerów!
  • Chcesz, żeby Twój film był w tv? Czytaj ogłoszenia!
Witaj! Logowanie Rejestracja


Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
LS300W/GT300W nie uruchamia się po zmianie firmware
#1
Witam,
jak trwoga to na forum...

Posiadam rejestrator, właściwie to nie wiem do końca jaki, ale przyjaciele z Chin nazywają go "Non-brand LS300W GT300W".
Kamerka ta oryginalnie działała na firmware "MTN01M-130828A".
I pewnie dalej by tak było gdyby nie upgrade do wersji V2328031 zgodnie z https://dashcamtalk.com/ls300w/
Upgrade w ogóle błędnie wykonany bo loader i firmware skopiowany razem na kartę pamięci...

Stan faktyczny jest taki że kamera nie reaguje na włączanie, czarny LCD. Reaguje za to czerwona dioda na ładowanie.

Z tego co wyczytałem to nadal istnieje możliwość wgrania odpowiedniego loadera, a poźniej firmware mimo ze kamera wydaje się nie włączać. Nie mam niestety dostępu do oryginalnego loadera, ani firmware MTN01M-130828A (napisałem do vendora ale cudów nie oczekuje).

Może ktoś mógłby jeszcze coś poradzić? Może jakiś firmware zastępczy/kompatybilny?


Pozdrawiam.
 
Odpowiedz
#2
Bez paniki - tą kamere trudno "zabic"... :wink:

zrob tak:

1) wyciagnij karte pamieci
2) podlacz do zailacza poczekaj 30sek i wcisnij reset (maly otwor nad HDMI), tu kamera powninna wstac, jezeli nie to ponownie wloz karte i podlacz do zasilacza (wstanie)
3) wejdz do menu 2 > default settings > yes
4) wylacz kamere i odlacz od zasilacza
5) wloz karte pamieci z plikiem FWDM800H.bin lub inna nazwa z ktora kamera rozpoczyna aktualizacje (z pierwszej strony z tematu o G1WH znajdziesz podstawowe oprogramowania najlepiej wrzuc jej od LS388W bo to sprzetowo LS300W) i podlacz do zasilacza, po 30sek kamera ma oprogramowanie LS388W.

gotowe. daj znac.
Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny.
[Obrazek: untitlvdv.png]
 
Odpowiedz
#3
Dziękuję za rady.
Niestety zatrzymałem się na 2 pierwszych punktach. Kamera nie wstaje, nie reaguje na reset.
Z pustą kartą pamięci to samo.

Może przypomnę jeszcze co dokładnie zrobiłem.
- pobrałem paczkę https://dashcamtalk.com/cams/ls300w/V2328031.zip
- rozpakowałem 2 pliki i wrzuciłem na pustą kartę pamięci
- włożyłem ją do kamerki i uruchomiłem ją (kamerka była cały czas podpięta do portu USB w komputerze)
- kamera już się więcej nie włączyła

Czy to możliwe, że nie firmware jest tu problemem tylko loader (drugi plik w paczce)?

Dziwi mnie trochę brak jakiejkolwiek walidacji plików bin, które wgrałem na kartę ubijając kamerę.
V2328031.zip zawierał bowiem takie nazwy:
FW96650A.bin
LD96650A.bin

A Ty wspomniałeś o firmware do G1W/LS388W o nazwach odpowiedni FWDM800H.bin i FWA8S711.bin. W G1W trzeba było podmienić nazwę by zupgradować. A tu wychodzi na to że łyka wszystko z rozszerzeniem bin...
 
Odpowiedz
#4
Nie znam przeznaczenia loadera w tej wersji, ale wnioskujac po dacie fw prawdopodobnie to moment kiedy loader wprowadzal nowa nazwe altualizacji plikow, dokladniej chodzi tu o to ze Twoja kamera zaktualizowala sie plikiem FW96650A.bin a po tym loaderze bedzie sie aktualizowac juz tylko nazwa FWA8S711.bin

Plik FW96650.bin jest klasycznym fw dla kamer na novateku 96650 (dlatego w nazwie jest FW96650A):

[Obrazek: post-7141-0-01473500-1383768108_thumb.jpg]

Plik FWA8S711 to tez novatek 96650 ale sprzedany dla firmy Tio-Tech/DOD dlatego nazwa jest taka jak reklamuje DOD (procesor A8 jak w nazwe FWA8S711) jest to zatarty procesor novatek 96650 z nadrukowana nazwa A8 dla ukrycia przed konkurencja, ale kiedy wyszly kamey zapomnieli ze oprogramowanie w nazwie ma 96650 i szybko loaderem poprawiali, to byl moment kiedy DOD usuwal wszelkie oprogramowania ze swoich stron....a przynajmniej mysle ze to ten wlasnie loader.

[Obrazek: out.php?i=847298_20140723-183338.jpg]

aby wyjsc z tej "petli" musisz pozbyc sie loadera i aktualizowac tylko jednym plikiem (prawidlowym pod nazwa FWA8S711.bin lub FW96650.bin):

Uzyj do tego oprogramowania DOD LS388W ze znieniona nazwa i wykonaj ponownie kroki j/w.
Nie mam pewnosci czy aby Twoja kamera to napewno DOD LS300W z nadrukiem DOD? czy to moze niebrandowana kamera czyli klon DOD?

Na pocieszenie dodam ze sa male szanse abys zabil kamere, ich sie nie da tak latwo "zabic", probowalem wszystkiego z oprogramowaniem i wszystkie wstaly po wgraniu prawidlowego :hehe: .
...jeszcze tylko od pralki automatycznej nie probowalem :wink:
Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny.
[Obrazek: untitlvdv.png]
 
Odpowiedz
#5
Cóż, ja też aktualizuję wszystko co popadnie i nie raz JTAG czy inny serial ratował sytuację, dlatego łatwo się nie poddam.
No ewentualnie wylutowanie NANDA i jego reflash raczej nie będzie uzasadniony ekonomicznie.
Martwi mnie trochę brak jakiegokolwiek trybu fail-safe, czy innego znaku życia.

Co do kamerki to jak pisalem na wstępie jej nazwa to "Non-brand LS300W/GT300W" czyli kamerka z tych robionych po północy Smile
Wygląda dokładnie tak:
img.alibaba.com/img/pb/343/874/846/846874343_101.jpg

Po południu dam znać czy Twoje nowe instrukcje pomogły.
Tak czy siak dziękuję za pomoc.
 
Odpowiedz
#6
Witam ponownie,
niestety sytuacja dalej taka sama.
W końcu doszedłem do wniosku, że muszę zrobić porządek z plikami firmware i loader bo naściągało się tego trochę i sam już nie wiem czy to duplikaty czy może różne pliki.

Ostatecznie udało mi się wszystko uporządkować.

Oto jakie posiadam loadery:

Kod:
<nazwa_pliku>-<4 ost. znaki CRC32>-< oryginalna nazwa zip, katalogu,..>

LD96650A-0BC9
LD96650A-776F-06282013
LD96650A-8540-04192013
LD96650A-E05F-05082013
LD96650A-FB2F-V2328031

A tu pliki FW:

Kod:
<nazwa_pliku>-<rozmiar kb>-< oryginalna nazwa zip, katalogu,..>

FW96650A-2498-V2328031
FW96650A-2566-VF300W
FW96650A-2567-TantuGo T200-2013.0711V0.3
FW96650A-2580-Carscam WDR650
FW96650A-2744-Givoe G1W-13042701
FW96650A-2867-Seezeus GT680W V2.7G

FWA8S711-2703-Shadow (seezeus) GT300W-201306081
FWA8S711-2708-DOD LS300W-20130328-GT300W_LS300W_130328
FWA8S711-2909-DOD LS300W-1306130-SC-2
FWA8S711-2922-GT300W_firmware_20130712-Shadow (seezeus)-1306180-SC-2
FWA8S711-2970-DOD LS388W-1307111SC

FWDM800H-2569-G1WH 2014.0108

YTX000FW-2874-Seezeus GT680W V2.2G

Najgorsze, że nadal nie wiem jaki FW jest ok do mojej kamery. Jak wpisuję oryginalną wersję FW czyli MTN01M-130828A do googla, to zwraca mi tylko kilka wyników, z czego większość to moje pytania Smile

A jak widać jest trochę kombinacji: 5 loaderów x 12 FW ...

EDIT:
Zdjęcie nadruków na froncie PCB mojej kamery (nie mogę wklejać obrazów):
i.imgur.com/gYfYLjn.jpg

EDIT2:
Coś mi się wydaje, że może mieć miejsce uszkodzenie sprzętowe (dziwny zbieg okoliczności) ale oglądając tył płytki (od strony procka) kilka elementów było nienaturalnie gorąca, parzyła w palce. Chodzi konkretnie o te w czerwonej ramce: imgur.com/l2RjN3W

No chyba że to normalne, że się tak nagrzewa przy ładowaniu, tyle że bateria zimna jak lód...

EDIT3:
Choć tu arduino.stackexchange.com/questions/10208/smd-voltage-regulator-662k-very-hot-how-to-repair-it piszą, że może sie tak grzać...
 
Odpowiedz
#7
Witam,
czy udało się rozwiązać problem? Mam taką samą sytuację że świeci się tylko czerwona dioda po podłączeniu zasilania.
Próby ładowania firmware lub resetu nie działają.
 
Odpowiedz
#8
wrzuc prawidlowy Firmware, podlacz do zasilania poczekaj 30sek i gotowe, jak nie idzie (dioda sie swieci i nic sie nie dzieje) to reset, i ponownie.

alternatywnie wrzuc loader....

tej kamery nie "zabijesz" zlym firmwarem bo ona ma bootloader ktorego Firmware nie rusza... tak wiec jak tylko wrzucisz jej prawidlowy Fw to wstanie....
Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny.
[Obrazek: untitlvdv.png]
 
Odpowiedz
#9
Witam,
niestety całkowity brak reakcji na wrzucanie firmware w rożnych wersjach jak i z wszystkimi możliwymi nazwami.
Wypróbowane zastały też dostępne loader-y też bez efektu. Reset tak jak by nie działał brak widocznych efektów.
Czerwona dioda po podłączeniu do zasilania pali się aż do momentu naładowania aku potem gaśnie.
 
Odpowiedz
#10
Witajcie.
Zarejestrowałem się na tym forum specjalnie, aby opisać Wam sposób w jaki udało mi się ożywić mój rejestrator G1WH po nie udanej aktualizacji firmware'u.
Problem i objawy identyczne jak u autora tego topic'u.
Mój rejestrator również nie reagował praktycznie na nic. Nie dawało się go uruchomić, podmieniałem firmware'y jak tylko się dało, robiłem też metody opisane powyżej z zabawą przyciskiem reset etc i jedyną odpowiedzią była dioda rejestratora która świeciła na różowo/fioletowo podczas próby wgrania softu a później po około minucie. dwóch na czerwono. Rejestator był praktycznie martwy i nie miałem już nadziei po kilku dniach próbowania postawienia go na nogi, że coś się tu uda zdziałać ale... zadzwoniłem na infolinię do firmy wideorejestratory24.pl i... po podpowiedzi Pana z obsługi udało się!
Co zrobiłem ?
Ściągnałem te oprogramowanie
https://wr24support.freshdesk.com/helpde...8003269089
ze strony:
https://wr24support.freshdesk.com/suppor...erach-g1wx
(przed ostatnie w kolejności od najstarszego do najnowszego dla G1WH) czyli nie te najnowsze ale ciut starsze czyli "firmware z poprawką "Błędu pamięci", bitrate 15 Mbps" a następnie według procedury wykonałem wszystkie kroki po kolei.
Najpierw wgrywamy loadera na kartę pamięci i wsadzamy ją do wyłączonej całkowicie kamery
ale...
nie podłączamy kamery do zasilania z USB tylko PODŁĄCZAMY DO ZASILANIA Z GNIAZDA ZAPALNICZKI W SAMOCHODZIE!!!
jest to bardzo ważne, okazuje się, że niektóre G1WH muszą mieć prąd taki jaki oferuje nam gniazdo zapalniczki w samochodzie aby procedura aktualizacji przebiegła pomyślnie !
W moim przypadku kamera była całkowicie padnięta i po podłączeniu do zapalniczki dioda świeciła permanentnie na różowo nie dając żadnych oznak wgrania/nie wgrania loadera. NIE PRZEJMUJEMY SIĘ TYM. Odłączamy zasilanie, wyłączamy kamerę przyciskiem odpowiedzialnym za jej włączanie/wyłączanie i idziemy do komputera wgrać tym razem plik oprogramowania. Robimy wszystko zgodnie z procedurami opisanymi na stronie z softwarem i idziemy do samochodu wgrać teraz software (po wcześniejszym wgraniu loader'a) i ... oprogramowanie teraz powinno wgrać się już poprawnie. Po podłączeniu zasilania do kamery dioda powinna mrugać bardzo szybko i naprzemiennie kolorem różowym i niebieskiem po czym rejestrator powinien się uruchomić i nagrywać od razu obraz. Wyłączamu opcję nagrywania, sprawdzamy wersję software, formatujemy poprzez rejestrator naszą kartę pamięci i szlus.
Jeżeli mieliście takie same problemy spróbujcie zrobić update software'u tak jak opisałem powyżej za pomocą zasilania z zapalniczki samochodowej.
Róbcie to najlepiej na włączonym silniku.
Ja po niezliczonej ilości prób wreszcie ożywiłem moją G1WH właśnie za pomocą tej konkretnej wersji software'u którą wymieniłem powyżej oraz za pomocą metody "na gniazdko zapalniczki".
Mam nadzieję, że powyższa metoda zadziała i u Was.

Pozdrawiam,
Tovija
 
Odpowiedz
  


Skocz do:


Browsing: 1 gości